voltar

Nova actualização Eticadata ERP V18 18.00.37-034

Foi disponibilizada uma nova actualização ERP V18 18.00.37-34

 

Devido a uma anomalia detetada na V18, de gravidade considerável, na aplicação POS Backoffice – Sessões de caixa com descarga para a contabilidade, é recomendada a atualização para o novo update publicado e seguir procedimento mencionado na respetiva ficha técnica

 

ERP V18 – Eticadata ERP V18

18.00.00/037_034               13/06/2018

 

A Mindafil informa os seus clientes que irá disponibilizar como habitualmente aos seus clientes com acesso á área reservada em www.mindafil.pt  a referida versão.

 

Mais informamos que em relação aos restantes utilizadores que não têm acesso á área reservada e não possuem qualquer contrato  que englobe a instalação das aplicações

devem solicitar por email através do endereço assistencia@mindafil.pt o agendamento da instalação da mesma, estando esses serviços sujeitos aos custos de  prestação de serviços bem

como ainda eventuais deslocações.

 

De igual modo informamos que os serviços de qualquer ajuste ou alteração de reportes que eventualmente possam vir a ser a necessários para o correto funcionamento da aplicação serão debitados de acordo que o preçário existente para o efeito.

Detalhes das correções

  • Pos \ Fecho de Caixa \ Descarga para a Contabilidade – Sessões em edição – IMPORTANTE
    Ao colocar a sessão em edição (no back-office), um dos movimentos ficava indevidamente com o visto de anulado e as linhas a zero.Importante Este update corrige o problema, no entanto, caso o utilizador anteriormente tenha efetuado a operação de colocar a sessão de caixa em edição, deverá efetuar novamente a descarga de movimentos de POS, a partir da opção de Diagnóstico de Descarga para a contabilidade, com a indicação de incluir movimentos já descarregados.
  • POS \ Front Office – Recebimentos
    Ao efetuar o recebimento no POS, com opção de atribuir automaticamente os pendentes a liquidar (e apenas neste caso), ao gravar o documento era apresentada a mensagem “O campo tipo doc. de encargos não pode ser nulo”.
    Se porventura estivesse configurado o documento de encargos no documento de liquidação (campo “<Enc. a Deb./ Sup.>”) estava a ser gerado o documento de venda (de encargos) com o mesmo valor do valor recebido.
  • Financeira \ Efetivação de Liquidações Diferidas
    Ao efetivar liquidações diferidas, gerados com valor por conta, era devolvido o erro “99999 – A conversão da cadeia ” para o tipo “Integer” não é valida.

Licenciamento

  1. O eticadata ERP V18 está sujeito a novo licenciamento, pelo que anteriores licenciamentos não serão compatíveis com a nova versão.
  2. Mantêm-se os sistemas de proteção (hasp ou chave virtual). Os utilizadores que possuam uma versão anterior à V16 e que pretendam

evoluir para a nova versão, tipicamente não necessitarão de trocar de sistema de proteção, porém, caso possuam hasp 4, terão de evoluir

o seu sistema de proteção para uma versão hasp mais recente ou optar pelo licenciamento através de chave virtual.

 

eMobile

As correspondentes APP para Android e Iphone foram atualizadas passando a ficar compatíveis com a atual versão que não é compatível com versões anteriores, pelo que, os utilizadores destes dispositivos apenas poderão atualizar para esta nova versão depois de ser efetuada a migração para o eticadata ERP v18.

Requisitos técnicos da V18

Requisitos mínimos de Hardware
  • Servidor

. Intel Core i5 (ou equivalente) ou superior

.4 GB RAM

.Rede 100 Mbps

.2 GB de disco

  • Posto de trabalho ou instalação monoposto

.Intel Pentium 2.5GHz ou superior

.2 GB RAM (4 GB recomendados em monoposto)

.Rede 100 Mbps (posto de trabalho)

.2 GB de disco (SSD recomendado em monoposto)

.Display | Resolução 1024 x 768

Nota: Estes requisitos podem variar em função das especificidades de cada cliente.

Requisitos de software
  • Microsoft Windows 7 ou superior; Microsoft Windows Server 2008 ou superior
  • Servidor Microsoft Sql Server 2008 ou superior – Instalação do Microsoft Sql Server 2016 Express disponível no DVD de

instalação.

  • Servidor Web (IIS ou Servidor Local – instalados e configurados automaticamente no setup)
  • Microsoft .Net FrameWork 4.5.1
  • Internet Explorer 11 ou superior
  • Silverlight 5 (mínimo) – Pela Web, Windows Update, ou DVD de instalação.
  • Componentes opcionais

.Microsoft POS for .NET 1.14 – Instalado automaticamente pelo ERP, sem confirmação, sempre que seja instalado o POS

Nota: Este componente não é instalado no Windows 8.0 e Windows Server 2012 por ser incompatível com esses sistemas.

Social Media Auto Publish Powered By : XYZScripts.com