voltar

Nova versão ERP V19 19.00.01

Disponibilização do eticadata ERP V19

O eticadata ERP V19 é uma evolução do ERP V18 que incluí principalmente inovações funcionais e alterações relacionadas com melhorias e estabilização de processos existentes não estruturantes, razão pela qual é esperada uma migração transparente para o utilizador semelhante a uma atualização de revisão.

No entanto, no caso de utilizadores cuja licença seja do país Angola, devido à necessidade de adequar o produto aos novos requisitos legais e fiscais, exististirá maior impacto neste procedimento, sendo pois necessário preparar previamente a migração de cada utilizador, no que respeita a customizações e, sobretudo, reports personalizados.

A migração a partir de uma versão anterior à V18 também é suportada, no entanto, dever-se-á atender previamente aos requisitos técnicos de migração dessa versão.

Licenciamento

  1. O eticadata ERP V19 está sujeito a novo licenciamento, pelo que anteriores licenciamentos não serão compatíveis com a nova versão.
  2. Mantêm-se os sistemas de proteção (hasp ou chave virtual). Os utilizadores que possuam uma versão anterior à V16 e que pretendam evoluir para a nova versão, tipicamente não necessitarão de trocar de sistema de proteção, porém, caso possuam hasp 4, terão de evoluir o seu sistema de proteção para uma versão hasp mais recente ou optar pelo licenciamento através de chave virtual.

eMobile

As correspondentes app para Android e Iphone foram atualizadas passando a ficar compatíveis com a atual versão.

O aplicativo eMobile passa a dispor de um mecanismo para Android que permite ajustar a versão da app à versão do erp eticadata instalada.

Assim, no momento em que o utilizador for alertado para a incompatibilidade será emitido um aviso, permitindo descarregar a versão da app compatível com a instalação existente do lado do erp.

No caso de dispositivos Iphone, devido às restrições técnicas que possui, nestas situações o utilizador será redirecionado para o brower com a versão compatível, desde que suportado por esse dispositivo.

Este comportamento é aplicável sempre que a app possua uma versão posterior à versão do erp instalada ou o inverso, embora neste caso, apenas seja garantido após instalação da primeira app compatível com a versão V19, algo que apenas ocorrerá se o utilizador tiver a opção de atualizar a app automaticamente e já ter instalado a v19 do lado do erp.

Requisitos técnicos da V19

Requisitos mínimos de Hardware
  • Servidor

   . Intel Core i5 (ou equivalente) ou superior

   .4 GB RAM

   .Rede 100 Mbps

   .2 GB de disco

  • Posto de trabalho ou instalação monoposto

   .Intel Pentium 2.5GHz ou superior

   .2 GB RAM (4 GB recomendados em monoposto)

   .Rede 100 Mbps (posto de trabalho)

   .2 GB de disco (SSD recomendado em monoposto)

   .Display | Resolução 1024 x 768

Nota: Estes requisitos podem variar em função das especificidades de cada cliente.

Requisitos de software
  •  Microsoft Windows 7 ou superior; Microsoft Windows Server 2008 ou superior
  • Servidor Microsoft Sql Server 2008 ou superior – Instalação do Microsoft Sql Server 2016 Express disponível no DVD de

        instalação.

  • Servidor Web (IIS ou Servidor Local – instalados e configurados automaticamente no setup)
  • Microsoft .Net FrameWork 4.5.1
  • Internet Explorer 11 ou superior
  • Silverlight 5 (mínimo) – Pela Web, Windows Update, ou DVD de instalação.
  • Componentes opcionais

   .Microsoft POS for .NET 1.14 – Instalado automaticamente pelo ERP, sem confirmação, sempre que seja instalado o POS

            Nota: Este componente não é instalado no Windows 8.0 e Windows Server 2012 por ser incompatível com esses sistemas.