voltar

Nova actualização Eticadata ERP V19 19.00.03

Foi disponibilizada uma nova actualização ERP V19 19.00.03

ERP V19 – Eticadata ERP V19

ERP V19 19.00.03   26/12/2019

 

A Mindafil informa os seus clientes que irá disponibilizar como habitualmente aos seus clientes com acesso á área reservada em www.mindafil.pt  a referida versão.

Mais informamos que em relação aos restantes utilizadores que não têm acesso á área reservada e não possuem qualquer contrato  que englobe a instalação das aplicações

devem solicitar por email através do endereço assistencia@mindafil.pt o agendamento da instalação da mesma, estando esses serviços sujeitos aos custos de  prestação de serviços bem

como ainda eventuais deslocações.

 

De igual modo informamos que os serviços de qualquer ajuste ou alteração de reportes que eventualmente possam vir a ser a necessários para o correto funcionamento da aplicação serão debitados de acordo que o preçário existente para o efeito.

Funcionalidades em destaque

Evolução tecnológica – Migração de janelas Silverlight para HTML nos módulos de Contratos, CRM e Anexos digitais

Seguindo a política de migração das janelas desenvolvidas em Silverlight, os módulos de Contratos, CRM e Anexos digitais, foram migrados para html, além disso, foram melhorados e estabilizados alguns processos de workflow, de modo a tornar as funcionalidades mais operacionais e abrangentes.

Nos casos em que houve alteração de perspetiva, nomeadamente de configurações, foi assegurada a transição das configurações para viabilizar o funcionamento sem qualquer intervenção do utilizador.

Investimentos \ Coeficientes de desvalorização da moeda – 2019 | Portugal

Atualização dos coeficientes de desvalorização da moeda a aplicar aos bens e direitos alienados durante o ano de 2019, nos termos da Portaria n.º 362/2019, de 9 de Outubro, para efeitos de determinação da matéria coletável em sede de Impostos sobre o rendimento.

Contabilidade \ Declaração Periódica do IVA – Comunicação via webservice

Passa a estar disponível a possibilidade de efetuar a comunicação da Declaração Periódica do IVA através de webservice, agora de acordo com a nova plataforma que se baseia nos serviços e-fatura.
Esta alteração é totalmente transparente para o utilizador que apenas terá de invocar o botão “Validar/Submeter” e seguir os procedimentos que já existiam, caso pretenda usar este serviço.

Certificação \ GOP – Emissão de Orçamentos e Autos de Medição

Todos os documentos produzidos pelo GOP foram excluídos do âmbito da certificação, pelo que os Orçamentos e Autos de Medição para apresentar ao cliente, passam a ser emitidos a partir do GOP em contexto da comercial de modo a poder responder às formalidades legais e fiscais em vigor.

Licenciamento

  1. O eticadata ERP V19 está sujeito a novo licenciamento, pelo que anteriores licenciamentos não serão compatíveis com a nova versão.
  2. Mantêm-se os sistemas de proteção (hasp ou chave virtual). Os utilizadores que possuam uma versão anterior à V16 e que pretendam

evoluir para a nova versão, tipicamente não necessitarão de trocar de sistema de proteção, porém, caso possuam hasp 4, terão de evoluir

o seu sistema de proteção para uma versão hasp mais recente ou optar pelo licenciamento através de chave virtual.

 

eMobile

As correspondentes APP para Android e Iphone foram atualizadas passando a ficar compatíveis com a atual versão que não é compatível com versões anteriores, pelo que, os utilizadores destes dispositivos apenas poderão atualizar para esta nova versão depois de ser efetuada a migração para o eticadata ERP v19.

Requisitos técnicos da V19

Requisitos mínimos de Hardware
  • Servidor

. Intel Core i5 (ou equivalente) ou superior

.4 GB RAM

.Rede 100 Mbps

.2 GB de disco

  • Posto de trabalho ou instalação monoposto

.Intel Pentium 2.5GHz ou superior

.2 GB RAM (4 GB recomendados em monoposto)

.Rede 100 Mbps (posto de trabalho)

.2 GB de disco (SSD recomendado em monoposto)

.Display | Resolução 1024 x 768

Nota: Estes requisitos podem variar em função das especificidades de cada cliente.

Requisitos de software
  • Microsoft Windows 7 ou superior; Microsoft Windows Server 2008 ou superior
  • Servidor Microsoft Sql Server 2008 ou superior – Instalação do Microsoft Sql Server 2016 Express disponível no DVD de

instalação.

  • Servidor Web (IIS ou Servidor Local – instalados e configurados automaticamente no setup)
  • Microsoft .Net FrameWork 4.5.1
  • Internet Explorer 11 ou superior
  • Silverlight 5 (mínimo) – Pela Web, Windows Update, ou DVD de instalação.
  • Componentes opcionais

.Microsoft POS for .NET 1.14 – Instalado automaticamente pelo ERP, sem confirmação, sempre que seja instalado o POS

Nota: Este componente não é instalado no Windows 8.0 e Windows Server 2012 por ser incompatível com esses sistemas.